Rabu, 25 Mei 2016

Topologi Jaringan : ISP Telkom Speedy


Topologi Jaringan :
ISP Telkom Speedy ---------> Modem Router Telkom Speedy (TP Link) ---------> MikroTik ---------> Swicth Hub ----------> Clinet (1--->dst)

Langkah Kerja:
    1. Tancapkan kabel lan dari MikroTik port1 (ether1) ke Modem ADSL Speedy
    2. Tancapkan kabel lan dari MikroTik port2 (ether2) ke Switch
    3. Tancapkan kabel lan dari Switch ke Komputer
    Pamasangan perkabelan selesai..

    Beriktunya Setting MikroTik RB 750
    Kita asumsikan adalah: 
    • IP Address Modem ADSL Telkom Speedy adalah : 192.168.1.1 
    • IP Address MikroTik port 1 (Public) adalah : 192.168.1.2 
    • IP Address MikroTik port 2 (Local) adalah : 192.168.0.1 
    • Primary DNS : 203.130.193.74, 
    • Secondart DNS : 203.130.206.250
    Catt:
    * Harap sesuaikan dengan IP Address anda.

    1. Remote Mikrotik RB750 menggunakan WinBox [download disini]
    2. Klik "Connect"

    3. WinBox yang sudah connect dengan MikroTik RB750


    4. Click "New Terminal" ganti nama ether1 dan ether2
    Perintahnya sebagai berikut:
    /interface set 0 name=Public (port1 mengarah ke Modem ADSL Telkom Speedy)
    /interface set 1 name=Local (port2 mengarah ke Swicth Hub/Client)

    5. Masukkan IP Addres 

    IP Address Public,
    Pada WinBox
    klik "IP" -----> Addresses ------->" + " -------> masukkan "192.168.1.2/24" -------->  Interface " Public " ------> "OK"

    IP Address Local,
    Pada WinBox
    klik "IP" -----> Addresses ------->" + " -------> masukkan "192.168.0.1/24" -------->  Interface " Local " ------> "OK"
    Atau

    Pada New Terminal
    /ip address add address=192.168.1.2 netmask=255.255.255.0 interface=Public
    /ip address add address=192.168.0.1 netmask=255.255.255.0 interface=Local

    6. Masukan Gateway
    Pada New Terminal
    /ip route add gateway=192.168.1.1 (IP Aderess Modem ADSL Speedy)

    7. Masukkan DNS
    Pada New Terminal
    /ip dns set primary dns=203.130.193.74 allow-remote-requests=yes
    /ip dns set secondary dns=203.130.206.250 allow-remote-requests=yes

    Jika tampil keterangan seperti ini : " expected end of command (line 1 column 12)" ganti dengan perintah
    /ip dns set servers=203.130.193.74,203.130.206.250 allow-remote-requests=yes

    8. Agar client bisa terhubung dengan Internet kita perlu memberi NAT
    Pada New Terminal
    /ip firewall nat add chain=srcnat out-interface=Public action=masquerade

    9. Agar tidak perlu repot2 setting IP address pada setiap client, kita buat DHCP secara Otomatis, IPPOOL
    /ip pool add name=pool ranges=192.168.0.2-192.168.0.254 

    10. Restart MikroTik RB 750 ....

    Setingan MikroTik RB 750 sudah selesai, sekarang kita coba buka browser di salah satu PC Client, jika konek bararti setingan sudah benar.....
    Bisa juga dengan tes Ping dari computer client:
    klik Star ----> Run -----> Cmd -----> Enter
    Dari menu CMD klik

    • ping www.google.com -t
    • ping www.yahoo.com -t
    • ping www.detik.net -t
    • ping 192.168.1.1 -t (ping ke modem speedy)
    • ping 192.168.1.2 -t (ping ke port1 MikroTik /Public)
    • ping 192.168.0.1 -t (ping ke port 2 MikroTik/Local)Jika ada Reply berarti OK

    Catt:
    "Local Area Network" nya dipilih : "Obtain an Ip address automaticaly"
    oooOO Selamat Bekerja  OOooo

    SETINGAN DI ATAS TELAH PENULIS PRAKTEKAN
    KALAU ADA YANG KURANG MOHON DIKRITIK DAN DITAMBAHKAN
    MAKLUM MASIH BELAJAR

    Doa dulu atau ikhtiar dulu ???


    Coba dijawab pertanyaan ini
    Doa dulu atau ikhtiar dulu ?
    Kalau mata ditutup, jalan dulu atau bertanya dulu?
    Kalau kita sedang lemah, Minta dibantu dulu atau langsung bergerak?
    Jawaban ….
    Jadi yang tau segalanya hanya Allah
    Hanya Allah yang tau rejeki kita
    Hanya Allah yang menciptakan rejeki kita
    Hanya Allah yang kuasa memudahkan rejeki kita
    Jadi jawaban pertanyaan “Doa dulu atau ikhtiar dulu?” adalah “DOA dulu”
    Doa, minta ke Allah, supaya ditunjukan rejeki kita jatahnya yang mana, halal yang mana, kemudian kita ikhtiar.
    Ikhtiar yang dituntun oleh Allah pasti tepat.
    Tapi ikhtiar tanpa dituntun Allah, pasti stress…
    Doa adalah saripati ibadah
    Firman Allah :
    “Tidak sekali kali Aku ciptakan jin dan manusia untuk Ibadah.” (Adz Dzaariyaat: 56)
    Dan Doa adalah senjatanya mukmin. Doa adalah cahaya bagi langit dan bumi.
    Anjuran Berdoa Banyak diriwayatkan Rasulullah shallallahu alaihi wasallam yang menganjurkan dan mendorong seseorang hamba untuk berdo’a, diantaranya :
    “Tidak ada sesuatu yang lebih mulia di sisi Allah, selain daripada doa.” (HR. Ibnu Majah dan Abu Hurairah)
    "Siapa saja yang tidak mau memohon (sesuatu) kepada Allah, maka Allah akan murka kepadanya.” (HR Tirmidzi dari Abu Hurairah)
    “Mintalah kepada Allah akan kemurahan-Nya, karena sesungguhnya Allah senang apabila dimintai (sesuatu).” (HR Tirmidzi dari Ibnu Mas’ud)
    “Tidak ada seorang muslim pun yang berdoa dengan doa yang tidak mengandung dosa dan memutus hubungan silaturrahim, kecuali Allah akan memberikan kepadanya satu diantara tiga hal : dikabulkan doanya ; ditangguhkan hingga hari kiamat ; atau dijauhkan dari suatu keburukan/musibah yang serupa.” (HR. Ahmad dari Abi Said Al Khudri)
    “Tidak ada seorang muslim pun di muka bumi ini yang berdoa kepada Allah, kecuali akan dikabulkan doanya atau dijauhkan suatu keburukan/musibah yang serupa.” (HR. Tirmidzi dan Hakim dari Ubadah Ibn Shamit)
    Doa yang paling bagus adalah doa yang husnudzon kepada Allah, kalau kita yakin Allah akan menolong, maka pasti akan ditolong Allah, tapi yakin harus dengan amal.

    Sumber : Aa Gym

    Senin, 16 Mei 2016

    5 Hal yang Perlu Disegerakan

    Alhamdulillah. Segala puji hanya milik Alloh Swt. Semoga Alloh Yang Maha Menatap, menggolongkan kita sebagai orang-orang yang tiada pernah berhenti bermujahadah memperbaiki diri. Sholawat dan salam semoga selalu tercurah kepada baginda nabi Muhammad Saw.
    Imam Ibnu Hatim menerangkan bahwa ada 5 (lima) hal yang perlu disegerakan : 
    1.Menjamu tamu. Jangan ditunda-tunda dalam memberi suguhan kepada tamu. Jangan ditunda-tunda sampai tamu tersebut hendak pulang, segerakanlah. 

    2.Menguburkan jenazah.

    3.Menikahkan anak gadis jika sudah datang jodohnya. Ini perlu disegerakan, karena jika ditunda-tunda bisa menimbulkan fitnah. Bagi para orangtua yang punya anak gadis dan sudah datang jodohnya, jika sudah istikhoroh dan cukup syarat dan rukunnya, maka segerakan menikahkan mereka. Ditunda-tunda hanya akan mengundang maksiat.

    4.Menyegerakan bayar utang. Utang adalah urusan yang penting. Utang perlu disegerakan untuk dilunasi, karena utang bisa menjadi penghalang kebahagiaan di akhirat. Orang yang punya utang tapi tidak berniat melunasi, maka pencuri namanya. Orang yang punya utang, sudah diberi kemampuan untuk melunasi oleh Alloh, tapi dia tetap tidak melunasi, maka zholim namanya.

    5.Taubat. Inilah urusan yang paling besar di antara lima urusan yang perlu disegerakan. Taubat jangan ditunda-tunda. Setiap perbuatan dosa sekecil apapun segeralah taubati seiring tekad untuk tidak mengulanginya lagi. Menunda-nunda taubat sama saja seperti menantang takdir, karena saat pintu taubat masih terbuka lebar tidak dimanfaatkan sebaik mungkin untuk bertaubat. Padahal kematian tidak pernah diketahui kapan dan dimana datangnya.

    Alloh Swt. berfirman, “..Sesungguhnya Alloh menyukai orang-orang yang bertaubat dan menyukai orang-orang yang mensucikan diri.” (QS. Al Baqoroh [2] : 222)
    Semoga kita termasuk orang yang bersegera dalam beramal sholeh. Aamiin yaa Robbal ‘aalamiin.

    Sumber Oleh: KH. Abdullah Gymnastiar ( Aa Gym )
    Beliau adalah pengasuh pondok pesantren Daarut Tauhiid Bandung – Jakarta.

    Sabtu, 14 Mei 2016

    Hebat!! Ini Jawaban Dr.Zakir Naik Yang Membungkam Pertanyaan Ade Armando Tentang Surga Islami

    "Tuhan membuat umat manusia lahir dengan agama berbeda-beda. Jadi, tak logislah, bila surga itu ditujukan untuk satu umat beragama saja!" kata Ade Armando lewat akun Facebook pribadinya, Rabu (6/4/2016) malam.

    Dosen Universitas Indonesia (UI) yang di kenal sebagai aktifis liberal itu juga mengunggah photo yang tunjukkan seseorang wanita bule bertato memungut bocah Afrika serta mengasuhnya sampai sehat disertai sebuah tulisan:
    "Bule bertato pungut anak Afrika kelaparan, menyayanginya sampai dia tumbuh sehat. Apakah dia tetap akan masuk neraka karena dia tidak seiman dengan anda? TIDAK PERLU ENTE JAWAB, ENTE MANUSIA BUKAN TUHAN. #EnteManusia #StopJadiTuhan."
    Pernyataan Ade ini juga pernah ditanyakan kepada DR Zakir Naik.
    Ulama Islam asal India yang ahli dan hafal kitab-kitab suci berbagai agama ini pernah di tanya dengan pertanyaan sama. Kenapa orang kafir masuk neraka walau ia telah berbuat baik, seperti Mahatma Gandhi, Bunda Theresa, dll?

    DR Zakir Naik menjelaskan:

    "Saudara, bila kita ikuti ujian, umpamanya saya ujian ke perguruan tinggi, ada enam ujian yang perlu
    kuikuti: sains, matematika, bahasa Inggris, bahasa India, histori serta geografi, saya mesti lulus semua. Bila saya memperoleh nilai 100 dalam lima mata pelajaran namun dalam satu pelajaran, sains, saya memperoleh nilai 20, apakah saya bakal lulus? Tidak. Saya bakal tidak berhasil," kata Dr Zakir Naik.

    "Jadi sama dengan itu, kriteria untuk pergi ke surga yang pertama kau mesti mempunyai iman, lalu amal saleh, mengajak orang lain pada kebenaran serta memberikan nasehat orang lain supaya bersabar."

    "Kau mungkin saja orang yang baik, kau mungkin saja bersedekah dsb, namun bila kau tak miliki iman, bila kau tak beriman pada Tuhan yang Maha Esa, bila kau tak menyembah Sang Pencipta yang sejati, kau tidak berhasil dalam ujiannya."

    "Jadi supaya engkau lulus, kau mesti lulus dalam ke empat kriteria yang difirman Tuhan dalam Surat Al-Ashr: iman pada Tuhan yang Maha Esa, janganlah menyembah berhala, tak beriman pada tuhan yang salah. Yang ke-2, lakukan amal kebaikan. Yang ketiga, mengajak orang lain dalam jalan kebenaran (dakwah). Yang ke empat, memberikan nasehat orang lain supaya bersabar."

    "Bila kau tak beriman pada Tuhan yang Maha Esa serta kau menyekutukanNya, maka kau tak lulus dalam ujian akhirat. Kau tidak berhasil."

    Jika postingan ini merasa bermanfaat bagi saudara dan teman-teman saudara, mohon untuk dibagikan...
    Sumber : baca-sebarkan


    Senin, 09 Mei 2016

    Penyebab Galau dan Ketidak Tenangan Jiwa


    Penyebab galau dan ketidak tenangan jiwa adalah karena kita jauh dari mengingat Allah (dzikir) dan kurang bersyukur…

    Maka Rasulullah SAW mengajarkan kita sebuah doa yang harus kita baca selepas shalat lima waktu agar Allah jaga kita untuk selalu berdzikir, banyak syukurnya dan sanggup beribadah terbaik.

    اللهم أعنى على ذكرك وشكرك وحسن عبادتك “


    Allahumma a’inni ‘ala dzikrika wa syukrika wa husni ‘ibadatika’

    Ya Allah, bantulah aku untuk mengingat-Mu dan bersyukur kepada-Mu, serta agar bisa beribadah dengan baik kepada-Mu

    Sumber = Yusufmansur.com

    Rabu, 04 Mei 2016

    Shalat is Solution

    Oleh Ahmad Jameel

    Shalat is solution

    وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ



    “Dan Kami sungguh-sungguh mengetahui, bahwa dadamu menjadi sempit disebabkan apa yang mereka ucapkan”.

    فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِنَ السَّاجِدِينَ

    “Maka bertasbihlah dengan memuji Tuhanmu dan jadilah kamu di antara orang-orang yang bersujud (shalat)”.



    وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ

    “Dan sembahlah Tuhanmu sampai datang kepadamu yang diyakini (ajal)”. (Q.S. Al Hijr: 97-99)

    Ibnu Katsir rahimahullah (w: 774), menafsiri ayat di atas sebagai berikut :

    أي: وإنا لنعلم يا محمد أنك يحصل لك من أذاهم لك انقباض وضيق صدر. فلا يهيدنك ذلك، ولا يثنينك عن إبلاغك رسالة الله، وتوكل على الله فإنه كافيك وناصرك عليهم، فاشتغل بذكر الله وتحميده وتسبيحه وعبادته التي هي الصلاة.

    Maksudnya:

    “Wahai Muhammad (shallallahu ‘alaihi wasallam-pent), sesungguhya Kami benar-benar mengetahui apa yang terjadi padamu akibat intimidasi mereka kepadamu, yaitu berupa sempitnya perasaan, maka janganlah hal itu membuatmu berhenti dalam penyampaian risalah Allah, bertawakkallah kepada Allah, karena sesungguhnya Dia adalah Penjagamu dan Penolongmu dalam melawan mereka, maka sibukkan dirimu dengan mengingat Allah, memuji-Nya, mensucikan-Nya serta beribadah kepada-Nya yang mana ia adalah shalat”. Lihat Tafsir Al Quran Al Azhim.

    Berkata Syeikh Abdurrahman bin Nashir As Sa’di rahimahullah (w: 1376H) ketika mengomentari ayat ini:

    “Engkau wahai Muhammad, {فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُنْ مِنَ السَّاجِدِينَ} (bertasbihlah dengan memuji Tuhanmu dan jadilah kamu di antara orang-orang yang bersujud (shalat))”, maksudnya:

    “Perbanyaklah berdzikir kepada Allah, bertasbih kepada-Nya, memuji-Nya dan mendirikan shalat, karena yang demikian itu meluaskan dan melapangkan dadamu dan membantumu dalam urusan-urusanmu”. Lihat Taisir Al Karim Ar Rahman fi Tafsir Al Kalam Al Mannan.

    Sumber : Ustadz Yusuf Mansur

    Minggu, 01 Mei 2016

    40 HARI MENJADI KAYA ALA YUSUF MANSUR


    Setelah sebagian lama kita tiada dekat dengan Allah, coblah berikan sedikit dari waktu kita untuk bersama Allah, mengingat-Nya, dan hidup dengan-Nya.
    Betul saudara. Banyak diantara kita lama banget hidup tanpa keistiqomahan ibadah. Padahal usia makin bertambah. Saat-saat ini adalah saat-saat dimana kematian dan bala begitu mengintai. Kalau Yang Maha Kuasa dan Berkehendak sudah ketok palu, maka kematian atau bala bisa datang kapan saja. Maka saya mengajak, coba sisihkan 40 hari dari hidup kita untuk bersama-sama Allah dan tiada lalai dari beribadah.

    Karena difokuskan, dicatat perkembangannya, dan diperhatikan untuk jangan sampai ada yang lalai, maka insyaAllah amalan-amalan selama 40 hari akan terjalani dengan rapi dan tertib. Yang akhirnya diharapkan saudara-saudara yang mengikuti program 40 hari menjadi kaya ini meneruskan lagi menjadi riyadhoh 40 hari kedua, riyadhoh 40 hari ketiga, riyadhoh 40 hari keempat, dan akhirnya bener-bener istiqomah. Di antaranya, jangan sampe ada satu malam pun yang kita lewati kecuali bersama Allah.

    Program 40 hari menjadi kaya akan menjadikan saudara harus memprogram tidur saudara dan kapan terjaganya. Untuk jangan sampai ada shalat malam yang tertinggal.

    Skedul-skedul di jahit kembali. Kebiasaan-kebiasaan disusun kembali dan dijadikan kebiasaan. Ibarat menyetel ulang seluruh persendian saudara, maka program 40 hari menjadi kaya ini seperti menyetel ulang. Isinya jelas tidak hanya shalat malam. Ada kebiasaan-kebiasaan lain. Ada ibadah-ibadah lain dari pagi sampai pagi lagi yang harus kita perhatikan. Bukan sesuatu yang berat, melainkan adalah yang seharusnya. Hanya saja karena kelamaan tidak menjadi sesuatu yang seharusnya dan sesuatu yang dibiasakan, akhirnya ia menjadi berat.

    Seseorang yang bertahun-tahun tidak terbiasa shalat tepat waktu, lalu diajak shalat on time, tentu berat. Seseorang yang tidak terbiasa shalat dhuha, tidak terbiasa shalat qobliyah ba’diyah, tentu berat. Seseorang yang tidak biasa baca Al-Qur’an di penghujung malam, witir, puasa sunnah senin kamis atau daud, tentu bener-bener berat. Bahkan untuk perkara yang terhitung enteng seperti berdoa, ternyata saya sendiri pernah menemukan bahwa diri ini berat berdoa secara rajin, kontinyu dan terus-terusan.

    Tapi meski berat, semua harus dibiasakan, dan harus dipaksakan. Sehingga ikhtiar kita menjadi penyempurna doa bahwa kita minta dibimbing-Nya dan diberi-Nya taufiq dan hidayah. Kapan lagi? Iya kan? Mumpung masih sehat, masih seger, masih hidup.

    Bahkan saudara dan saya layak malu. Banyak loh yang ikutan riyadhoh 40 hari ini justru dari kalangan-kalangan yang lagi sakit, lagi menderita, lagi kebingungan. Mereka masuk gerbang riyadhoh dengan penuh doa agar Allah kuatkan, dan penuh harap agar pertolongan Allah benar-benar datang. Keajaiban sungguh banyak sekali terjadi. Telinga ini teramat sering mendengar keberhasilan-keberhasilan. Makanya saya berdoa mudah-mudahan saudara pun termasuk yang mendapatkan keberhasilan riyadhoh dengan izin dan kemudahan dari Allah. Kalaupun ga dapat apa-apa yang kita harapkan, anggap saja ini adalah riyadhoh pencuci dosa.

    Saudara yang mengatakan bagaimana bisa dalam 40 hari menjadi kaya, perlu saya beritahu bahwa di dalam program ini, ada program shalat malam yang dibiasakan terus menerus. Maka, dari sini saja sudah jadi jalan kaya lahir batin. Jangankan 40 malam shalat berturut-turut, shalat satu malam saja insyaAllah akan berbekas. Saudara betul-betul langsung kaya. Sebab lihatlah apa yang disabdakan Rasulullah shallallaahu ‘alaihi wasallam, shalat rakaat di tengah malam, lebih baik daripada dunia dan segala isinya. Lihat, kita lebih kaya daripada para pencari dunia yang 24 jam bekerja! Dan ini janji Allah dan Rasul-Nya. Pasti benar adanya.

    Weeeehhhh … begitu helaan nafas panjang para pencari dunia, pencari kekayaan. Tanda bahwa mereka tetap menginginkan dunia, tetap menginginkan kekayaan. Sebener-benernya kekayaan menurut pandangan mereka, yakni rumah yang bagus, perusahaan, mobil, pesiar kemana-mana, hidup bebas hutang, dan lain-lain. Mereka yang akan mundur dari program ini akan mengatakan kalimat yang serupa, “Kaya karena bisa shalat tahajjud? Engga ah. Biar dikata lebih bagus dari dunia dan seisinya, saya harus melihat kenyataan hidup ini. Bahwa saya selesai tahajjud tetap susah, tetap miskin. Saya harus buka mata. Saya hidup bukan di alam yang ga nyata.”

    Duh, duh, duh … begitulah mereka menghela nafas tanda kecewa.
    Saya bilang, jangan hela nafas dulu. Silahkan mulai saja shalat malam. Mulai saja perjalanan program 40 hari menjadi kaya ini. Istiqomahin. insyaAllah kekayaan dunia pun akan diberikan. Asal kuat. Asal bisa.

    Kok asal kuat asal bisa? Maksudnya?

    Ya, asal kuat menerima amanah kekayaan, asal kuat memangku dunia.
    Emangnya ada orang yang ga kuat dan ga bisa menerima dunia dan kekayaan?
    Wuah, belum tau ya? Banyak yang jatuh loh karena kekayaannya. Banyak yang jatuh sebab banyaknya harta. Meski tidak sedikit juga yang penuh dengan keshalehan dan ketawadhuan dengan kekayaannya.

    Dunia, kekayaan, bila tidak dipegang di tangan orang yang siap hati, pikiran dan mentalnya, maka dunia akan menjadi pintu neraka dunia akhirat buat si pemegangnya. Tadinya ga punya duit, lalu punya duit. Akses ke berbagai perilaku jadi lebih gampang. Dari makanan saja, bisa-bisa polanya sudah tidak sehat lagi. Tiap hari bisa makan enak. Akibatnya, bisa ditebak, badan akan hancur. Saking enaknya kamar dan kasur, tidurnya pun mengubah jadwal shalat malamnya, kini dunia sudah mengalahknnya. Kalah dengan kamar dan kasur malahan. Sudah tidak bisa bangun tahajjud.

    Seseorang yang tidak bisa bangun malam, akan punya banyak penyakit. Kalau saya, lebih baik maksakan shalat malam. Sebab kalau udah kena penyakit, wuah … selain mahal, juga siksaan penyakitnya, ampuuuunnnn. Kalau sudah kena penyakit, apa iya harta masih guna? Sedang orang banyak bilang, harta yang paling mahal salah satunya adalah kesehatan. Buat yang sedang menderita penyakit, menempuh jalan riyadhoh 40 hari mudah-mudahan bisa mengembalikan kesehatannya. Lakukan saja riyadhoh-riyadhoh yang bisa dilakukan, dengan istiqomah. insyaAllah, kembali sehat.

    Percayalah, dunia akan tetap diberikan Allah. Semua ada waktunya. Kita siapkan diri saja dulu. Nah salah satu latihan menjadi kaya adalah dengan ikut menjalankan program 40 hari menjadi kaya ini. Sikap dan mental diasah benar, hingga kemudian ia menjadi karakter kita. Ada atau ga ada duit, tetap shalat tepat waktu. Banyak atau sepinya order dan kerjaan, shalat selalu on time. Senin kamis puasa, tahajjud dan witir tertegak, AL-Qur’an selalu dibaca, dikaji, dan dihafal. Subhanallah …

    Mengayakan dan memiskinkan seseorang, adalah hak tunggalnya Allah. Manusia hanya bisa berusaha untuk bisa kaya, dan berusaha tidak jatuh kepada kemiskinan. Ketika menusia berusaha mencari kekayaan dengan cara-cara Allah, maka usahanya itu sudah terhitung sebagai ibadah.

    Nanti saya cuplik satu dua cerita hamba Allah yang benar-benar menjalankan program 40 hari menjadi kaya ini dan nyatanya memang berubah. Sangat berubah. Tapi mereka ga berubah sikapnya, perilakunya, akhlaknya. Tetap seperti dulu sebelum berubah. Berubah apanya? Berubah hartanya. Dari miskin jadi kaya. Dari ga ada duit, jadi banyak duit.

    Terus, katanya bahaya megang duit, megang dunia, megang harta? Kalo di tangan orang shaleh mah engga kali.

    Satu dua cerita yang saya cuplik untuk mengantaar saudara semua ikutan program ini akan membuat saudara mengetahui bahwa ternyata kekayaan dan perubahan status yang Allah berikan, malahan menambah panjang deretan amal shaleh mereka. Tadinya ngaji selalu sendiri atau palingan berdua, sekarang bisa berombong-rombongan. Sebab bisa memfasilitasi kendaraan-kendaraan, baik kendaraan sendiri maupun kendaraan bus. Kalau tadinya hanya dia yang kerja, sekarang dia bisa memperkerjakan ratusan hingga ribuan karyawan. Kalau tadinya hanya dia yang shalatnya on time, sekarang bisa menjadi imam bagi ratusan hingga ribuan karyawannya sebab shalat on time jadi budaya perusahaannya.

    Kalau tadinya hanya 1-2 anak yatim yang dipelihara, kini pesantren malah yang dipimpinnya. Jika tadinya untuk umrah saja terasa mimpi, kini saban bulan memberangkatkan umrah, dan saban musim haji menghajikan orang. Dulu amal shalehnya adalah menyembunyikan kesusahan dan kesulitan untuk hanya diperdengarkan kepada Allah. Sekarang amal shalehnya adalah membantu mereka yang memperdengarkan kesulitan dan kesusahan di telinganya. Dulu ia yang mencontoh, sehingga yang dicontohnya dapat pahala. Sekarang ia yang dicontoh, sehingga mengalir pula pahala buatnya.

    Allah juga yang mengetahui sifat dasar manusia, kepengen kaya, tidak kepengen susah. Dari itu Allah menyediakan jalan-jalan yang bisa membuat manusia kaya dan juga petunjuk agar tidak jatuh kepada kesusahan. Termasuk juga petunjuk bagaimana mengubah kekayaan dan kesusahan menjadi jalan untuk lebih mendekat kepada Allah.

    Orang yang baru terpuruk baik itu dililit utang, di PHK, keluarga yang broken home banyak sudah mencoba mengamalkan Riyadhah 40 hari ini, dimana rata-rata mereka meskipun belum habis 40 hari sudah bisa menyelesaikan persoalannya. Riyadhah 40 hari ala Yusuf Mansyur memang benar-benar membuat orang kembali sukses, bahkan lebih sukses daripada sebelumnya. Karena sebenarnya persoalan apapun kalau dihadapkan kepada Allah semua akan menjadi kecil dihadapanNya, Allah yang akan memberikan solusi dan dan rezeki dari Arah yang tidak kita sangka:

    Berikut ini Riyadhah selama 40 hari ala Yusuf Mansur yang saya kutip dari wisatahati.com :

    1.Shalat berjamaah di masjid selama 40 hari.  tanpa ketinggalan takbir pertama imam, lengkap dengan qabliyah dan ba'diyahnya. Juga Sunnah Tahiyyatul Masjid, sebagai tanda kita datang sebelum waktunya azan. Mintalah izin pada suami jika Anda seorang istri, jika tidak Anda bisa shalat di rumah saja namun selalu stanby sebelum Azan berkumandang.

    2.Lakukan shalat Dhuha minimal 6 rakaat lebih baik lagi jika bisa 12 rakaat. Setiap hari terus-menerus hingga 40 hari.

    3.Lakukan Shalat Tahajjud 8 Rakaat + Witir 3 Rakaat . Terus menerus 40 malam pada 1/3 malam terakhir, sekitar jam 3-4 malam.

    4.Bacalah surah Al-Waqi’ah satu kali sehari baik diwaktu habis shubuh ataupun sesudah ashar terus menerus selama 40 hari.

    5.Senantiasa Berzikir sehabis shalat dan ditambah dengan baca  yaa fattaah yaa rozzaaq 11x, serta  ayat kursi, dan qulhu 3x. 5 kali waktu selama 40 hari. Tambahkan membaca Surah Al-Hasyr 4 ayat terakhir khusus pada waktu ashar dan shubuh.

    6.Bacalah laa hawla walaa quwwata illaa billaah sebanyak 300 kali, Istighfar dan shalawat masing-masing 100x sehari semalam. Juga baca subhaanallaahi wabihamdihi subhaanallaahil 'adzhiem 100x pagi dan 100x sore.

    7.Membaca surah yaasiin  1 kali sehari selama 40 hari terus menerus. boleh pagi atau malam.

    8.Mulailah Riyadhan 40 hari ini dengan melakukan Sedekah yang bernilai besar menurut Anda. Yang sekiranya belum pernah Anda bersedekah dengan nilai sebesar kali ini.

    9.Meskipun melakukan Riyadhah 40 hari, Anda di anjurkan tetap bekerja seperti biasa jika Anda seorang karyawan, atau aktifitas lainnya tanpa ada perubahan seperti sebelumnya. Namun selalulah mengawali aktifitas Anda dengan membaca Bismillah dan diakhiri dengan Alhamdulillah agar setiap kegiatan Anda bernilai Ibadah.

    10.Berdoalah setiap selesai melaksanalan Shalat, baik itu shalat wajib maupun shalat sunnat. Doanya boleh apa saja dan boleh dengan bahasa apa saja

    Dan Ingat ...Klo Mau Melakukan Ini Usahakan dan Utamakan Pertobatan dlu ..Minta Ampun Sama Allah Atas Segala Dosa2 yg Pernah dilakukan. Mau Itu Dosa yg Sembunyi2 Ataw Dosa yang terang2.an !!!! Bersihkan Hati ...Lalu Isi dengan Kebaikan ..

    Sumber :yusufmansur.net and wisatahati.com

     
    Design by Free WordPress Themes | Bloggerized by Lasantha - Premium Blogger Themes | Online Project management